AttributeError:’module’ object has no attribute ‘monkey_patch’

If you ever come across the above error while using eventlet as pool of process, please be informed that most likely it would be an error related to eventlet installation. Please run the below command to fix the issue.

apt-get install python-eventlet

I would strongly recommend to use this in virtual python environment.

Advertisements